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1. Description
1.1 Background information

MACSPlex Assays have been designed for determining 
concentrations of miRNAs in a single sample. The analysis is 
based on MACSPlex (MPx) Capture Beads, which display defined 
fluorescence properties and can be identified using standard flow 
cytometry techniques.
In combination with the Express Modes of the MACSQuant® 
Analyzers the MACSPlex miRNA Kits are optimized for 
automated measurement. They simplify flow cytometric analysis 
via predefined instrument and experiment settings as well as 
acquisition and analysis templates. They apply an automated 
gating strategy to populations of interest that will be automatically 
adjusted for each data file to achieve optimal results.

The Express Mode MACSPlex_miRNA has been developed for use 
with the MACSPlex miRNA Kits. The measurement and analysis 
using this Express Mode can be performed with the MACSQuant 
Analyzer and the MACSQuant Analyzer 10. It is not suitable for 
use with the MACSQuant VYB.

MACSPlex_miRNA is used for the measurement of miRNA 
samples. With the MACSQuantify™ Software the samples can 
be analyzed all at once with a so-called “batch analysis”. For 
this feature the samples must be grouped. The grouping can be 
performed before or after acquisition. 

1.2 Reagent and instrument requirements

● MACSQuant Analyzer or MACSQuant Analyzer  10 
(# 130-096-343) with MACSQuantify Software version 
2.8 or higher and at least Express Mode version  
installExpressModes_28.1.15443.

 ▲ Note: The MACSQuant VYB cannot be used.

● Chill 96 Rack (# 130-094-459)

● MACSQuant Calibration Beads (# 130-093-607)

● MACSPlex miRNA Kit, for example, MACSPlex miRNA Kit – 
Cancer (# 130-106-194)

1.3 Estimation of time and buffer for data acquisition using the 
MACSQuant Instrument

Estimation for acquisition with default settings of Express Modes 
(50 µL sample uptake with Medium flow rate and Standard Mode 
with active mixing):

 MACSQuant Running Buffer Time

1 sample 15 mL 1.5 minutes

96 samples 1500 mL 3 hours

2. Data acquisition using the MACSQuant® 
Analyzer or MACSQuant® Analyzer 10 Express 
Modes

▲ Please use the autolabel function including the 2D code reader of 
the MACSQuant Instrument to ensure the selection of the correct 
reagent lot and to upload all necessary MACSPlex information. 
These include population data, names of analytes, median for 
B1, and median for B2. When using MACSPlex miRNA Kits all 
labeling steps are performed manually. The autolabel function is 
only used to identify reagents, to add required information to data 
files, and to load the predefined experiment for acquisition.

▲ For further information refer to the MACSQuant Instrument 
user manual and the MACSQuantify Software user guide.

For a correct MACSPlex Round Bottom Plate calibration please 
contact your administrator.

Figure 2.1: Overview of data acquisition 

Perform login to software and verify software version

Select sample rack – Chill 96 Rack

Select and assign MACSPlex miRNA Beads using the 2D code reader and  
NoLabel in the Autolabel tab.

Select and assign the MACSPlex miRNA Beads and NoLabel in the Autolabel tab

Assign positions of samples:
• Define positions of samples
• (Optional) Group positions

• Select Express Mode MACSPlex_miRNA
• Choose appropriate mixing (e.g. “Mix gentle”)
• (Optional) Define sample IDs and description

• (Optional) Change predefined experiment setting

Verify correct rack definitions in the Experiment table

Start measurement

Data acquisition and analysis 
of MACSPlex miRNA Kits using 
the MACSQuant® Analyzer 
Express Mode in MACSQuantify™ 
Software version 2.8
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2.1 Login

Login as a custom mode user. Make sure the instrument is in 
acquisition mode, i.e., bottles are illuminated and the instrument 
status bar displays Acquisition mode.

For optimal results it is important to perform a PMT calibration of 
the instrument prior to use.

For a proper Express Mode acquisition and analysis performance 
please avoid special characters or annotations (e.g. “ö”, “ë”, “œ”, “µ”, 
etc.) for the data file name structure.
 
2.2 Verify software version 

1. Select Help > Info… from the menu bar.

2. Verify that MACSQuantify Software version 2.8 or 
higher and at least Express Mode version 28.1.15443 
(installExpressModes_28.1.15443) are installed on the 
MACSQuant Instrument.

Figure 2.2: Information window for MACSQuantify Software and 
Express Mode version 

2.3 Instrument settings

The instrument settings are automatically uploaded when using 
the MACSPlex Express Modes with MACSQuantify Softversion 
version 2.8 or higher after assigning the MACSPlex miRNA Beads 
and selecting Autolabel function MPx miR 39 CB. The loading of 
the settings will be performed when the measurement starts.

2.4 Select the sample rack

In the sidebar Experiment tab, select the Chill 96 rack from the 
Rack drop-down list. 

▲▲ Note: If the plate is not displayed in the window, activate the Rack icon of the 
toolbar.

2.5 Select and assign MACSPlex reagents

In order to use the Express Mode, reagent information of the 
MACSPlex Kit needs to be identified. This is achieved by using 
the autolabel function and the 2D code reader of the MACSQuant 
Instrument. 

If the reagent label on the vial is damaged or the scanning of the 
barcodes is not successful, the predefined experiment can be 
selected manually as described in chapter 5 “Troubleshooting”.

1. Click on the 2D code reader icon of the toolbar and wait for 
the code reader to start blinking. Present the vial containing 
the MACSPlex miRNA Cancer Beads to the 2D code reader. 
Ensure the 2D code is facing the blinking code reader light 
in the optimal reading distance of 0.5–2.5 cm. A dialog box 
informs where to place the reagent on the reagent rack.

2. Tick the respective MACSPlex miRNA Beads (e.g. MPx miR 
39 CB) and NoLabel boxes in the Autolabel tab located in 
the Experiment tab. The red exclamation mark indicates the 
activated autolabel function.

▲▲ Note: The NoLabel option will disable pipetting steps, which are usually 
performed by the MACSQuant Instrument during an autolabeling procedure.

▲▲ Note: In case of MACSPlex miRNA Kits scanning of the bar code is only 
used to identify the reagents and add required information to data files. The 
reagents have not be placed in the reagent rack. 

Figure 2.3: Control of MPx miR 39 CB and NoLabel boxes in the 
Autolabel tab.

2.6 Assignment of sample positions

Define and group positions for unknown samples 

1. To define positions click on the wells that contain your 
unknown samples. A closed green circle with an orange rim 
indicates sample position activation. 

2. Group these positions by using the Group button. Group only 
rack positions that are adjacent and in columns.

▲▲ Note: Grouping can be performed on several columns as long as the rack 
positions are adjacent. If sample positions are not adjacent, measure without 
grouping and perform grouping of unknown samples during data analysis to 
enable batch analysis on all samples of your experiment at once.

2.7 Select the Express Mode

1. Select the Settings tab.

2. Check the Express button.

3. Select Analysis from the Type drop-down list.

4. Choose the Express Mode MACSPlex_miRNA from the 
Mode drop-down list.

5. A warning window appears in terms of sample mixing. 
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 Choose an appropriate mixing from the Mix sample 
drop-down list. 

  

By selecting the Express Mode all experiment settings  are loaded 
automatically except the Mix sample parameter. The loaded values 
are shown in the respective fields in the Experiment tab.
Check the following values: 
Uptake volume: 50 µL
Sample volume: 70 µL
Measurement in Medium flow rate 

Figure 2.4: Selection of the Express Mode MACSPlex_miRNA from the 
Settings tab.

(Optional) Defining new sample IDs and a description for 
unknown samples
Use the Sample ID and Description fields to enter relevant sample 
information. 
Sample ID and Description can be allocated individually to each 
sample position within the group. Avoid special characters (e. g., 

“ö”, ”ë”, “oe”, “μ”, etc.) in the data file names.

(Optional) Change predefined experiment settings
Logging in as a custom mode user allows you to change the default 
experiment settings defined by the Express Mode. This might be 
necessary if the protocol was not exactly followed, e.g., if the final 
sample volume per well in the MACSPlex Filter Plate has been 
changed from the recommendations given in the kit data sheet.

▲▲ Note: Changes to the Express Mode settings can affect the automated calculations 
during the analysis. For example, if the uptake volume has been reduced, there may 
not be enough events in the data file for an accurate analysis.

2.8 Check the rack definitions

Before starting the measurement, especially if the predefined 
experiment has been adjusted, it is recommended to check and 
verify the rack definitions using the Experiment table:

1. Select View > Experiment table… from the main menu.

2. Ensure that rack definitions for Acquisition, Annotations, 
Autolabel, and Settings are correct.

3. Check the Autolabel and Settings tabs and make sure that for 
each selected position the correct Express Mode and NoLabel 
function are selected.

Figure 2.5: Control of rack definitions in the Autolabel tab of the 
Experiment table.

Figure 2.6: Control of rack definitions in the Settings tab of the 
Experiment table.

2.9 Control wells for liquid level 

1. Place the MACSPlex Round Bottom Plate on a Chill 96 Rack. 

2. Ensure that all used wells of the MACSPlex Round Bottom 
Plate contain the required amount of liquid, as described in 
the kit data sheet. If required, fill up wells with the relevant 
amount of buffer. 

2.10 Start the measurement 

▲▲Before starting the measurement, ensure buffer supply and an 
empty waste bottle of the MACSQuant Instrument are sufficient 
(refer to section 1.3). 

▲▲If measuring a whole plate, please use the orange protective cover 
to avoid optical whitening of APC staining.

1. Click Start measurement. 

2. The acquisition window, defined by the selected Express Mode, 
will appear on the screen. After completion of the acquisition 
the Express Mode will automatically proceed to the analysis 
(for grouped positions, the analysis starts after measurement 
of the last position within the group). All relevant information 
(acquisition window, analysis window, type of Express Mode, 
instrument settings) are saved within the data file and do not 
have to be saved separately. 

3. Analysis of data files with the MACSPlex Express 
Mode

The analysis of the data files can be performed on the MACSQuant 
Instrument itself or on a PC with installed MACSQuantify 
Software version 2.8 or higer with at least Express Mode version 
installExpressModes_28.1.15443.

▲▲ Note: The Express Mode version must be the same on the MACSQuantify Software 
PC version as of the used MACSQuant Instrument.  
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3.1 Analysis of data files using the Express Mode

1. When performing the data analysis on a PC, make sure that 
the MACSQuantify Software is set to the correct instrument 
configuration: Select Edit > Configuration... from the main 
menu to select the MACSQuant Instrument that was used for 
data acquisition.

2. Right-click within the Samples tab and select Add… or 
Open... from the context menu to upload data files to the 
MACSQuantify Software.

▲▲ Note: If MACSPlex_miRNA positions were acquired ungrouped, group 
the appropriate data files to enable batch analysis. Mark the data files in the 
sample list, right-click on the marked files, and select Group.  
Assure that only samples from the same experiment are grouped. The order of 
the grouped samples in the grouped file (marked by “_”) is based on the order 
of the files in the sample list (from top to bottom).

3. Right-click on the file name and select View  with  Analysis.
MACSPlex_miRNA for accessing the Express Mode analysis 
template. The appropriate analysis page will be displayed after 
analysis has been finished.

▲▲ Note: The analysis of the grouped data file can take a certain amount of time 
due to the high number of events in the grouped file.

▲▲ Note: Perform analysis always by using View with…. If using the Analysis 
Mode tool to scroll through samples in list, the displayed medians are not 
related to the correct sample.

       
Figure 3.1: Selecting the Express Mode for analysis of the data files.

 For the grouped MACSPlex_miRNA data during analysis 
an information window is displayed about the automatically 
exported results and its directory before the final analysis 
pages are displayed. By clicking OK in the info window, the 
display of the analysis pages will be finalized.

Figure 3.2: Information window about exported results.
▲▲ Note: The automatic export of results is only performed on the PC not on the 

MACSQuant Instrument.

4. The plot windows of the MACSPlex_miRNA analysis displays 
all relevant information, including the R1 median of each 
sample. 

The FSC-A versus SSC-A density plot allows the identification 
of the singlet beads and the MACSPlex-B1 versus MACSPlex-B2 
density plot for the identification of the different color-coded 
bead populations. The MACSPlex-B1 versus MACSPlex-R1 plot 
shows the increase in R1 signal intensites for detected miRNAs. 
The statistics table displays the Express Mode name and version 
number, the MACSPlex Kit name, the date of the measurement, the 
file name, the rack position of the sample, the sample ID, and the 
description of the data file, and lists the R1 median for each miRNA  
measured in the unknown sample (figure 3.3). 

Figure 3.3: MACSPlex_miRNA analysis window.
Error: not all expected populations are detected! is displayed below results 
if less populations than expected are detected.

The automatic export contains a table with the sample identifying 
parameters well ID, sample ID, and description and the 
corresponding miRNA signal intensities or counts, respectively.

Figure 3.4: Example from automatically exported R1 medians of miRNA 
samples.

Please refer to the MACSPlex miRNA Kit data sheet for the 
calculation of relative miRNA expression levels.
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3.2 Additional information about analysis 

The regions for the singlet gate and for the color-coded bead 
populations are determined on the whole amount of events of the 
grouped data file. Afterwards the regions are linked to each sample 
position of the grouped file. Therefore the same regions are applied 
to all samples of the batch analysis.

The names of the regions are not automatically displayed in the 
analysis template. Click the i button next to the dot plot and select 
the Region functions tab. Select the functions Name or Path and 
confirm it by selecting OK or Apply to display the names of the 
regions. 

4. Gating strategy for manual analysis without 
Express Mode

Data files can also be analyzed manually using the MACSQuantify 
Software.

Grouped samples can be ungrouped after acquisition and analyzed 
individually if desired.

1. Right-click on the file name of the data file and select Ungroup 
to analyze manually. 

2. Create an analysis template that can be applied to sample data 
files.

3. Set up the following gating strategy:  
Detection of singlet beads: forward scatter versus side scatter. 
Draw region P1 around the singlet bead population.

4. Detection of MACSPlex miRNA Bead populations:  
Select P1 and display MACSPlex-B1 (FITC) versus 
MACSPlex-B2 (PE).

 Draw an elliptic region around each single MACSPlex miRNA 
Bead population.

5. Right-click on each region and choose Region Properties… 
to assign miRNA names. Different colors for each miRNA 
can also be choosen. Please refer to the kit data sheet for the 
correct assignments of miRNAs to the Bead populations.

6. For R1 median determination display the R1 median of each 
Bead population in a separate statistic by formatting the 
Region Functions and the Feature Functions in the statistic 
properties. This can be done by clicking on the i button next 
to the statistic.

5. Troubleshooting
The following section offers solutions for problems that might be 
encountered when using the MACSPlex Express Modes for the 
MACSPlex miRNA Assays.

5.1 Scanning of barcodes was not successful

If the reagent labels on the vials are damaged or the scanning of the 
barcodes is not successful, the reagents can be manually selected 
using the Reagents window: Choose Edit > Reagents… from the 
menu bar to display the window.

1. Check reagent position R1. Select the category MACSPlex 
miRNA from the Category drop-down list. 

2. Select the used MACSPlex miRNA beads from the Reagent 
drop-down list. 

▲▲ Note: When clicking the i button in the Reagents window on the right 
hand side of the MPx Capture Beads, an Info window will popup, displaying 
MACSPlex information shown in figure 5.2.

3. Check reagent position R2. Select the category Universal and 
select NoLabel from the Reagent drop-down list. 

4. Click Apply to save the changes and close the window. 

 
Figure 5.1: Manual selection of the MACSPlex miRNA Beads and 
noLabel settings. 

5. Check the selected reagents in the Autolabel tab located in 
the Experiment tab. The red exclamation mark indicates 
autolabel activation.

Figure 5.2: Example of MACSPlex information displayed for 
MACSPlex miRNA Cancer Beads. When clicking the i button 
in the Reagents window, an Info window will popup, displaying 
MACSPlex Information. This information will be provided when 
using the autolabel function.
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5.2 Data acquisition warning windows

A warning window appears when starting the MACSPlex_
miRNA Express Mode, stating that no MACSPlex information 
is provided:

 

● MACSPlex reagents are not selected. Please load the MACSPlex 
reagents by using the 2D code reader or select them manually 
by using the reagents window (including NoLabel).

● MACSPlex reagents are not assigned correctly. Please check 
the reagents in the Autolabel tab.

A warning window appears when starting the MACSPlex_miRNA 
Express Mode, stating that the opening of the instrument setting 
Setup-Default has failed:

● Perform a PMT calibration of the instrument. 

5.3 Data analysis warning windows

An export warning window appears instead of the export 
information window:

 

● Export failed as the limit of data path length is reached. 
Relocate data files to a shorter data path.

● Export failed due to use of special characters (e.g., “ö”, ”ë”, “œ”, 
“µ”, etc.) in sample ID or description.

Failure of analysis: 
Data files have to be analyzed manually if, for example, the warning 
window “Error during MACSPlex_miRNA analysis. Please contact 
MACSQuant Support.” is displayed. 

Reasons for the failure may be:

● Special characters (e.g., “ö”, ”ë”, “œ”, “µ”, etc.) have been used in 
data file name.

● No or very few events have been measured. Please, check the 
liquid level in the wells before starting the measurement.

● No MACSPlex Reagents have been selected in the Autolabel 
tab (see figure 2.3). Please, check the MACSPlex Reagents of 
the MACSPlex Kit.

● Wrong reagents have been selected in the Autolabel tab.

● MACSQuantify Software on PC has been set to a wrong 
instrument configuration. Choose Edit > Configuration from 
the menu bar to select the correct configuration of the used 
MACSQuant Instrument.

● The Express Mode version of the MACSQuantify Software PC 
version is a different one as of the MACSQuant Instrument. 
Always use the same Express Mode version on PC and 
instrument. 

Refer to www.miltenyibiotec.com for all data sheets and protocols.

Warranty
The products sold hereunder are warranted only to be free from defects in workmanship 
and material at the time of delivery to the customer. Miltenyi Biotec GmbH  
makes no warranty or representation, either expressed or implied, with respect to 
the fitness of a product for a particular purpose. There are no warranties, expressed 
or implied, which extend beyond the technical specifications of the products.  
Miltenyi Biotec GmbH’s liability is limited to either replacement of the products or 
refund of the purchase price. Miltenyi Biotec GmbH is not liable for any property 
damage, personal injury or economic loss caused by the product.

MACS, MACSQuant, and MACSQuantify are either registered trademarks or 
trademarks of Miltenyi Biotec GmbH. 
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