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Release Notes MACSQuant® Analyzer  

Software MACSQuantify™ 3.0.1 / MBCore OS 0.22.1 

 

The Software Release Notes shall provide the user with information about software changes, new 

features, improvements and bug fixes, for MACSQuantify™ Software on both PC and MACSQuant® 

Analyzer. The information in these release notes is valid for the following products: 

Instrument Order Number 

MACSQuant® X 130-105-100 

MACSQuant® Analyzer 10 130-096-343 

MACSQuant® Analyzer 16 130-109-803 

MACSQuant® VYB 130-096-116 

 

Operating system MBCore 0.22.1 

The update to our new operating system MBCore equips the MACSQuant® Analyzer Family with a 

Miltenyi-own Operating System (OS). MBCore is based on a long-term support (LTS) Linux-kernel (for 

more information please visit Linux_5.4) and it is intended to replace the currently embedded 

Windows 7 with Extended Security Updates (ESU). 

The new Operating System, MBCore, manages both hardware and software resources of MACSQuant® 

Analyzer; it provides a platform for the Data Acquisition and Analysis Software MACSQuantify™ 3.0.1 

as well as access to network resources, data exchange, backup functionality and live support. MBCore 

is a Miltenyi-own OS with an up-to-date cybersecurity concept for client protection against outside 

attacks to safeguard sensitive information and instrument operability relevant in healthcare and 

pharmaceutical sector.  

MBCore ensures software stability, sustains long-term performance, and data integrity by collecting, 

transmitting and storing data according to ALCOA principles (ALCOA info). MBCore is delivered as an 

image and forms a container for all other software components. MBCore is, thus, protected from 

system modification within a running system as well as any permanent virus and rootkits. Moreover, 

the auto execution for plug-and-play devices is switched off by default, which minimizes the risk of 

malware spreading. The Data Acquisition Software MACSQuantify™ 3.0.1, included in MBCore image, 

is, hence, a kiosk-mode software, isolated from the operating system level in a container, and executed 

with read-rights only. Moreover, MBCore itself lacks a user-facing interface by design to ensure 

(depending on the instrument and software package) audit-trailed traceability as well as  enforce data 

integrity; indeed, only interaction within the designated Instrument-Software that provides necessary 

functionalities to the user have been made available. 

MBCore has been created within the Yocto Project, widely adopted for medical devices [ref. 

Yoctoproject]. MBCore provides concurrently multiple threads of execution on MACSQuant® built-in 

PC CPU and, thus, enables better application performance. Also, the main instrument-application is 

restricted to a maximum of 90% hardware resources, regarding CPU and memory, to prevent the 

https://kernelnewbies.org/Linux_5.4
https://www.gmp-compliance.org/gmp-news/alcoa-what-does-it-mean
https://wiki.yoctoproject.org/wiki/Stable_Release_and_LTS
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system from freezing. MBCore runs on a “separate-from-customer-data-drive” (industry grade CF, or 

CFast, or other flash memory card) and has been hardened following Debian hardening guide.  

Moreover, MBCore operating system updates are encrypted and the system will only apply image 

updates if signatures are verified and updates decrypted. Updates of the MBCore OS will be provided 

within MACSQuantify™ Software-updates and they will be delivered by Miltenyi Biotec upon request. 

As a security feature, services run under the unprivileged user and access to Miltenyi-Biotec service 

functionalities is restricted via the cryptographic network protocol SSH. 

MACSQuantify™ Software supports the exFAT file system; this is also required on external drives for 

mounting purposes. 

By default, any incoming traffic from outside is blocked. However, the MACSQuant® Instrument can 

be safely connected to a network to allow a centralized data management as well as enable users to 

access and store files on remote computers and servers. Remote Access is made possible via a 

temporary communication upon user request: MBCore supports SMB 3.0 and NFS data transfer 

protocols to push data from instrument to Network Shares and Servers. Pulling data onto the 

instrument, as well as domain controller integration functionalities are blocked. User rights and 

permissions are locally managed as part of MACSQuantify™ Software in order to allow different user 

rights. In addition, an improved and secure Live Support is available on the MACSQuant® instrument. 

Ports for Remote Support by Miltenyi Biotec are filtered (port 443 or 5938) so that a connection can 

be established. Remote Access is made possible via a temporary communication and upon user request.  

 

New features 

1. The new MACSQuant Live Support, started upon user request, is available 24h a day on 

MACSQuant® instruments and comes with improved usability and assistance feature. 

2. Miltenyi Biotec provides MACSQuantify™ Software version 3.0.1 free of charge without the 

need of a registration key for research purposes only. 

3. MACSQuantify™ Software version 3.0.1 introduces the possibility for a MACSQuant Admin 

user to select the doublet detection algorithm (balanced, optimal yield, doublet rejection) for 

doublets/coincidences processing. For details, refer to MACSQuantify™ 3.0.1 user manual 

(Section 9.2.4). 

4. MACSQuantify™ Software version 3.0.1 offers features to support compliance enabling 

according to 21 CFR Part 11 (for Order Number please visit www.miltenyibiotec.com), i.e. 

LDAP connection, User Management System, signature of Analysis Reports with a configured 

signature reason, new and improved Audit Trail entries as well as lock screen and lock screen 

timer functionality. Users with the pre-configured Audit Trail System (ATS) role assigned can 

now view the Audit Trail and export it for documentation in a human readable format. In 

particular, following additional entries in the Audit Trail will be now generated: 

➢ for checksum verification for *.mqd files; 

➢ when following action are performed:  

• User Login/Logout; 

• Signature of analysis reports; 
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• File creation (workspace file, experiment file, instrument setting file, analysis 

template file) ; 

• Start and finish of an experiment; 

• Start cleaning process; 

• Backup; 

• Creation of Audit Trail report; 

• Update of an ExpressMode Package; 

• File copy from/to (datafile, workspace file, experiment file, instrument setting 

file, analysis template file, logfile, Analysis Reports, Audit Trail report, User 

Configuration file, Crash Report, Other files) ; 

• File deletion from local/external location (datafile, workspace file, experiment 

file, instrument setting file, analysis template file, logfile, Analysis Reports, 

Audit Trail report, User Configuration file, Crash Report, Other files) ; 

• File save (workspace file, experiment file, instrument setting file, analysis 

template file) ; 

• Sample acquisition finished; 

• Sample recompensation and resample, Sample group/ungroup and group split; 

• Sample file exported and import of *.fcs sample file; 

• Device setup; 

• Change in time/date; 

➢ when a sample acquisition is started containing general, group specific as well as 

position specific information of the experiment settings; 

➢ when a measurement is stopped due to event limit reached. In particular, position, 

datafile name as well as the info "Defined number of events # reached" are reported; 

➢ when one of the following Express-Modes Compensation and 

CompensationMultiColor, Calibration and InitialCalibration, TubeLengthCalibration 

and VolumeCalibration is setup; 

➢ when a stop of the Miltenyi Biotec Application occurs. In particular, if this happens at 

startup, when any logged user, the corresponding entry is created under System User 

name; 

➢ when a user blocks the System by multiple failures in logging in (failure in unlocking 

the screen by a user) as well as when a MQ Administrator consequently unlocks 

MACSQuant™ instrument (successful unlock of the screen by Admin). 

Moreover, information about user as well as instrument name or PC serial number and 

the exporting date and time are shown in the header of the Audit Trail exported file. Also, 

the compensation (and re-compensation) matrix and the calibration summary table are 

now reported as entries in Audit Trail a new table-format. Diff-Init column shows results 

for the Initial Calibration. 

Restricted access to Audit Trail functionality are offered for MACSQuantify™ Software version 

3.0.1 for research use only. Entries in the Audit Trail for login, login failed, logout, acquisition 

finished, cleaning process started, unclean shutdown. Moreover, the following User 

Management entries are generated in the Audit Trail: User creation, updating, deletion, 

activation, deactivation, locking and unlocking;  Role assignment and de-assignment to a User 
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as well as Role creation, updating, deletion; assignment and de-assignment of rights to a Role; 

changing of password settings; and export of Audit Trails. 

5. In MACSQuantify™ Software version 3.0.1 the Express User has been redesigned. The 

predefined Express User Role can now start Calibration via barcode scanner. 

6. Audit Trail reports can now be exported in *.pdf format from both PC and instrument versions 

of MACSQuantify™ Software. 

7. MACSQuantify™ Software version 3.0.1 has been equipped with a new predefined Script Text 

plot type. “Gating Tree” shows the color-coded (when applied to a dotplot) indented gating 

tree resulting from the applied hierarchical gating. Statistics are additionally reported when 

selecting “Gating Tree with Statistics”. 

8. MACSQuantify™ Software version 3.0.1 has been equipped with a new button on 

MACSQuant® Instrument status bar to pause a running experiment. 

9. Channel name and annotation are now shown both in the drop-down menu of the x-axis and 

y-axis of a selected plot as well as in the drop-down menu of the Sample ID for the available 

dyes  during CompensationMultiColor. 

10. MACSQuantify™ Software 3.0.1 has been provided with a new and modern Graphic User 

Interface (GUI). In particular, the following new features have been implemented: 

• Information about User, Instrument Name, Serial Number / Host name of PC are 

available for traceability on the top left of the screen on both MACSQuant® Instrument 

and PC software version. By clicking on user name on the top left, the user has the 

possibility to log out; 

• Information about current date and time is available on the top right of the screen. 

11. MACSQuant® Instrument can now be primed without the need of a user being logged in. 

12. MACSQuantify™ Software highlights variations in the spectral overlap values with a highlighted 

background color for entries different from 0 or 1 in the compensation matrix. 

13. MACSQuantify™ Software 3.0.1 supports 24 sample rack and 48 deep well plate. 

14. MACSQuantify™ Software version 3.0.1 is provided with User Management System version 

2.0.3. 

15. As output of Compensation process, MACSQuantify™ Software version 3.0.1 automatically 

displays, in different pages, plots for the staining of all channels against each other, as well as 

spectrum plots for each fluorescence dye. 

 

Improvements 

1. The User Manual of MACSQuantify™ Software version 3.0.1 has been restructured to provide 

the user additional information about software acquisition and analysis functionalities, 

technical specifications as well as general settings. Full software user manual with an 

integrated search function is available under Help > Info menu on MACSQuant® instruments. 

2. In MACSQuantify™ Software version 3.0.1 the automatic system of file-naming by increasing 

order numbers has been improved to avoid overwriting of acquired *.mqd datafiles. 

3. In MACSQuantify™ Software version 3.0.1 the Express User has been redesigned. The 

predefined Express User Role can: load files, such as experiment files or instrument settings 

created by a Custom or MQ Administrator user account, run predefined experiments and load 

an analysis template; moreover, backup of files is possible to a USB flash drive or a network 

path, according to settings defined by MQ Administrator. Finally, MACSQuantify™ Software 
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has been provided with a new and modern Graphic User Interface (GUI) for users with Express 

access-rights.  

4. Actual laser temperatures, the wavelength of the main laser as well as channels annotations 

and wavelengths are now shown in the Hardware Monitor window. 

5. MACSQuantify™ Software version 3.0.1 has been provided with an improved Calibration 

algorithm: 

• an MQ Administrator can now select the InitialCalibration from the Setup Express 

Modes list in the Experiment tab. When starting InitialCalibration, MACSQuantify™ 

Software 3.0.1 displays advise the user to add two drops of the Calibration Beads; mix 

and addition of required volume of buffer is performed automatically; 

• plots for each channel are shown as output; channels annotations have been set to 

channels names; 

• when starting Calibration via barcode scanner, the sample is diluted and mixed 

automatically; 

• the new Calibration process sets, corrects and updates delays for channels; 

• Calibration summary table reports channels delay, temperature and power of the 

lasers. Moreover, values for CV, changes to last and changes to last initial calibration 

are displayed; 

6. MACSQuantify™ Software version 3.0.1 has been provided with an improved Compensation 

process: 

• when running CompensationMultiColor Express Mode, MACSQuantify™ Software 

3.0.1 displays a warning message if less than 500 events are counted; 

• the Compensation matrix is normalized at diagonal; 

• Compensation output is displayed in the Compensation summary page as "Passed" or 

"Failed". An dedicated message is printed in the Compensation summary Analysis page 

if Compensation fails or passes with warnings; 

• Live/Dead markers can be selected from Sample ID and a message is shown when 

using CompensationMultiColor Express Mode if the channel used for the viability dye 

corresponds with one of the stained channels. 

7. The keyboard icon to display a virtual keyboard has been renewed and is now available only 

on MACSQuant® Instrument. 

8. When the registration key of 21 CFR part 11 compliant MACSQuantify™ Software version 3.0.1 

validity period is less than 7 days, the remaining period in highlighted on the top right corner 

of the login dialog. 

9. MACSQuantify™ Software now displays "Remaining time # before automatic shutdown" 

message in the shutdown dialog; moreover, the user has the choice of closing the shutdown 

procedure and either staying in Acquisition Mode or switching to Data Analysis Mode or 

turning the instrument off. 

10. When auto-shutdown is triggered on MACSQuantify™ Software, the User Management 

window is closed automatically and it cannot be re-opened during the cleaning process of the 

auto-shutdown procedure. 

11. MACSQuantify™ Software version 3.0.1 checks the disk capacity at start up. When full, a 

warning is displayed in the top right corner of instrument status and a message is shown to 

the user if a measurement is started. 
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12. MACSQuantify™ Software has been improved to prevent the user from starting a cleaning 

process if the fluidic is already running; an info dialog message is shown in this case. 

13. MACSQuantify™ Software version 3.0.1 is automatically checking, by a validation function, 

both project name, Sample ID and Description fields to prevent the user from inserting an 

invalid name; characters /  \  :  *  <  >  |  " are not allowed in file name. Moreover, 

MACSQuantify™ Software will now automatically remove a blank character, if present at the 

end of the path in the Edit > Options > Files dialog. 

14. Workspace and Instrument setting files can now be saved and deleted effectively if they 

contain the following special characters: ö, ä, ü. 

15. In MACSQuantify™ Software 3.0.1, the Tools tab has been reconfigured: 

• the “LDAP configuration” functionality can now be opened from Edit > User 

Management menu (only if MACSQuantify™ Software Part 11 is active); 

• the “Import/Export user settings” functionality can now be opened from Edit > User 

Management menu; 

• the user can now access Live Support from Help > Live Support menu; 

• the user can now “Remove external drivers” from the Copy dialog; 

• “Touch screen Settings” are removed from Tools tab as now managed by Miltenyi 

Biotec Service. "Add Printer Options" is now deprecated; 

• “Report Viewer” has been renamed to “Audit Trail Viewer”. 

16. MACSQuantify™ Software 3.0.1 has been provided with a new and modern Graphic User 

Interface (GUI). In particular, the following improvements have been implemented: 

• new icons for the actions in the top toolbar, Edit menu, Copy dialog, plot properties 

window; 

• “Previous”/”Next” button for *.mqd file selection has been moved to the top of the 

sample list side panel; 

• new title bar and tools bar; new background color; and new layout of the startup and 

login page; 

• new default color scheme for hierarchical regions / parenting population; 

• new default analysis template; 

• new design of the “Sample rack” button as well as clear, group and rack buttons; 

• new design of vertical sliders, i.e. Volume, Event limit, Slope; 

• renaming of the trigger values: 

Old value New value 

Primary trigger Trigger threshold 

Secondary trigger Noise Threshold 

 

• "Apply express analysis" has been renamed to "Apply Express Mode analysis 

automatically" in the Edit > Options > Software > Acquire menu; 

• "Global backup" has been renamed to "Public backup", when selecting an available 

external drive; 

• “User Settings” has been renamed to “User Management” and “Settings” has been 

renamed to “Instrument Settings” in the Edit menu; 

• "old password" has been renamed to "current password" in the dialog displayed when 

clicking on the user name on the top left corner; 
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• "Conversion" has been renamed to "Conversion settings" and a new checkbox "Enable 

Conversion" has been added, in the Edit > Options > Software > Export menu; 

• "Mode" and "Analysis" pulldown menu have been removed from the top toolbar, as 

results of software configuration and redesign; 

• columns "Description Fragment 1" to "Description Fragment 10" are now available at 

the end of the Experiment Table in the Experiment > Acquisition window. 

17. In MACSQuantify™ Software version 3.0.1 , the option “Manage of Read and Write rights” has 

been removed from the Edit > Options (default) dialog . A UM Administrator can now assign 

read and write rights to different User Roles via the Edit > User Management window. 

18. Edit > Options (default) > Network Settings is now available only on MACSQuant® instrument. 

19. In MACSQuantify™ Software 3.0.1 offering support compliance enabled according to 21 CFR 

Part 11, the following improvements has been implemented: 

• Resampling, ungroup action, calibration, recompensation entries are displayed in a 

new table format; 

• when opening a file and the checksum validation fails, MACSQuantify™ Software 3.0.1 

displays the error message "Failed to add sample: file is corrupt"; 

• during installation on PC, the required activation code is made visible when the user 

inserts the Owner name in the "Activation Code" field. 

20. The number of consecutive restarts of a MACSQuant® Instrument has been set to a maximum 

of 5 to not damage the hardware. 

21. The resulting fluorescence values of B3 channel between MACSQuant® 10 and MACSQuant® 

16 were aligned.  

22. Examples of enabled path format are shown when hovering the mouse on Public Backup in 

the Edit > Options (default) > File dialog. 

23. In MACSQuantify™ Software, both part 11 active and research use only, when a Custom User 

has been locked out due to incorrect password at log in, an Admin User is able to log in and 

unlock the user. 

24. Datafiles can be exported to *.fcs format version 3.0, 3.1 or 3.1 compatible (recommended for 

third party software, e.g. FlowJo). 

25. MACSQuantify™ Software is now actively checking for unsaved changes; if the user opens a 

new workspace or close all the analysis windows containing unsaved changes, a  confirmation 

message is displayed before resetting the workspace or the analysis window. 

26. The dialog for “mix parameter” option available in the Tools tab has been improved. 

27. The following error messages are now displayed "The User Management System is currently 

not available. Please try to access this function again later." and "The Audit Trail System is 

currently not available. Please try to access this function again later." if the Miltenyi Biotec 

Service is not available. 

28. In MACSQuantify™ Software version 3.0.1, the license agreements are included into the Help > 

Info window. 

 

Express Modes 

Express Modes are a unique add-on for the MACSQuantify™ Software, developed to simplify flow 

cytometric analysis. They automate the measurement and analysis of flow experiments via predefined 
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experiment settings as well as acquisition and automated analysis. User´s gating strategy will be 

automatically adjusted for each data file individually to achieve optimal results. Using Express Modes 

simplifies flow cytometric analysis and ensures a reproducible data analysis. 

Express Mode Updates 

• Instrument settings can now be assigned individually per sample position. 

• The Express Mode now sets the mixing automatically. 

Included Express Modes 

Included Express Modes (Package 300.1.20898) support the use of Miltenyi Biotec reagents and kits, 
for example the MACSPlex kits, the Rapid Cytokine Inspector (RCI) kits, or the Monocyte Analysis 
Cocktails (MC). The following improvements have been made:  

• Improved automatic gating for MACSPlex_Sample and MACSPlex Standard Express 
Modes.  
• Automatic detection of manual gate adjustments for MACSPlex analysis Express 
Mode.   
• The text of help dialogs shown during acquisition and analysis using MACSPlex_Sample 
and MACSPlex_Standard Express Modes have been updated.  
 

The list below depicts all included Express Modes available in the MACSQuantify 3.0.1 and shows which 
MACSQuant instrument they are compatible with. 
 

Included Express Mode MACSQuant®  

Analyzer 10 

MACSQuant®  

Analyzer 16 

MACSQuant® 

X 

MACSQuant® 

VYB 

count X - X X 

EPC_Enrichment_Enumeration_Kit_h X - X - 

Immunophenotyping_8_Color_Kit_h X X X - 

Live_Cell_Discrimination_Kit X - X X 

MC_CD14_h X - X X 

MC_CD34_CD133_h X - X X 

MC_CD34_h X - X X 

RCI_CD4_h X - X - 

RCI_CD8_h X - X - 

RCI_CD4CD8_h X - X - 

RCI_CD4CD8_h_02 X - X - 

MACSPlex_Standard X X X - 

MACSPlex_Sample X X X - 

MACSPlex_miRNA X X X - 

LHS_count X - X X 

LHS_count_cell_culture X - X X 

 

Express Mode add-on packages 

Express Mode add-on packages contain templates for different applications, such as the CAR T Cell 

Express Mode Package. The following improvements have been made: 
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• During sample acquisition, density plots will be shown instead of dot plots. 

The following Express Mode add-on packages will be available for the MACSQuantify™ 3.0.1 for the 

following MACSQuant® instruments. 

Add-on Express Mode packages MACSQuant® 
Analyzer 10 

MACSQuant® 
Analyzer 16 

MACSQuant® 
X 

CAR T Cell Express Mode Package X X X 

NK Cell Express Mode Package X X X 

Engineered Immune Cell Express 
Mode Package 

X X X 

Virus-Specific T Cell CCS Express 
Mode Package 

X - X 

TCRαβ/CD45RA Express Mode 
Package 

X - X 

 

For the correct functioning of an Express Mode, it is important that the version of the applied Express 

Mode add-on package is compatible with the version of MACSQuantify™ Software. 

Discontinued Express Modes 

The following Express Modes will not be available in MACSQuantify™ Software 3.0.1. 

• Custom_EM_2014_001 

• FRET 

• Immunophenotyping_7_Color_Kit_h 

• MSC_Phenotyping_Kit_h 

• Mycosis_CD154_T_Cell_Detection_h 

• MACSPlex_Exosome 

 

Bug fixes 

Bug description 

1. MACSQuantify™ Software crashes on instruments at the beginning of calibration and 
reports to have “Failed to create data file”. 

2. Analysis Report documents are not correctly created when using Virus-Specific T Cell CCS 
Express Mode Package, message "Data are inconsistent due to modifications of Instrument 
Settings!" reported. 

3. Mixing procedure is not properly working when using Chill 15 rack. 

4. MACSQuantify™ Software reports UV laser in Instrument settings, Calibration summary 
and Configuration dialog instead of Violet laser of which is actually equipped with. 

5. When setting a group measurement, on MQX, in combination with a stopping gate on 
event limit, MACSQuantify™ Software freezes if the limit is reached at the end of the group. 

6. Information about the last channels and the Primary (Trigger Threshold) and Secondary 
Trigger (Noise Threshold) is computed but not displayed on the statistical plot when 
scatters and more than twelve channels are used. 

7. Analysis Report documents with multiple pages are created with missing figures. 
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8. In the Hardware Monitor, laser lines and corresponding emission channels are not 
indicated with corresponding laser colors. 

9. Occasionally, deleting files did not trigger an Audit Trail entry. 

10. The Experiment Info summary reports two different SampleID for the same measurement. 

11. MACSQuantify™ Software shows wrong behavior when the warning message "A fluid 
container shows critical level" is displayed. 

12. When changing from a multi-rack to a single tube rack, the corresponding Description field 
in the Experiment tab of the side panel is not updated. 

13. Unit of time in the HDR-T channel´s recording is not exported in the FCS-3.0 file. 

14. Error in the gain adjustment procedure after a first Calibration with low sample values 
cause a second Calibration to pass even if intensities were still high. 

15. Deactivation of channels or activation of trigger on height and/or width parameter leads 
to a faulty export of the Compensation matrix in the FCS-3.1 file. 

16. If Windows scale display setting is set to 125% on a MACSQuant® instrument, the Status 
bar is not properly displayed when running an experiment, as well as the Experiment and 
Channel tab in the side panel (also for PC version). Moreover, some text in Edit > Options 
and Edit > Options(default) dialogues is not fully visible. 

17. When MACSQuantify™ Software Part 11 is active, the user is able to manually modify an 
*.mqd file opening it as text file from the sample list. 

18. Gain values in both the Instrument Setting and the Analysis Report are indicated in mV. 

19. When changing from a dotplot to a histogram plot with axis set to the same channel, the 
selected Feature Functions are displayed twice on the plot. 

20. The keyboard layout, e.g. language, on lock screen differs from the one set in 
MACSQuantify™ Software. This might generate problems in unlocking the screen. 

21. Sometimes, the copy process (via File > Copy menu) via MACSQuantify™ Software via a 
network location omits several files. 

22. When event limit is reached during single measurement in a multi-rack, the message 
“These ungrouped files were aborted because of file size!” is shown to the user. 

23. When an *.xps file is saved via the Printing dialog of MACSQuantify™ Software, it is not 
displayed in the Copy dialog. 

24. The abort rate visualization bar is wrongly displayed when flow rate is changed (color not 
matching the abort rate). 

25. Changes in scatter voltages are not tracked in the Analysis Report file, when 
MACSQuantify™ Software Part 11 is active. 

26. Changes in Instrument Settings before measurement are overwritten in the Analysis Report 
file. Moreover, sometimes the Trigger value in the Analysis Report differs from the one 
displayed in the Instrument Settings at the second decimal point. 

27. Sometimes, PMT LEDs do not turn on and off as expected in-between measurements 

28. When performing long time measurements on MQX, events stop before the end of the 
acquisition time. 

29. If the "Critical bottle level" message is shown at login and closed by the user, a 
measurement can be started when instrument is not primed. 

30. When the Compensation matrix is shown as a table in a Script text plot, its last columns 
might not be displayed. 

31. In Analysis Mode, "Next Sample" and "Previous Sample" buttons in Sample list are not 
correctly (de-)activated. 
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32. When Analysis Mode is active, the Description field (in Edit menu) of the members of a 
grouped measurement sample is not displayed in the sample list, Statistics tables and 
Histograms. 

33. When triggering Calibration via barcode and closing the Calibration execute window, 
Calibration starts. 

34. On a MQX instrument, when loading a "Chill 5 rack" the warning message "Information - 
Experiment uses 'Chill 5 rack' which is not compatible with connected shaker. Rack has been 
corrected to 'MQX 5 rack" is shown a second time after the user clicks on OK. 

35. MACSQuantify™ Software displays the error "The format of the template is incorrect" when 
Admin user changes the template from "3-PPS-abcccc-2" to "3-DDS-abcccc-2" via Edit > 
Option(default) > Templates. 

36. MACSQuantify™ Software crashes when copying many subregions to a parent region. 

37. MACSQuantify™ Software crashes when creating a new MQ Custom user without MQ 
Express access. 

38. MACSQuantify™ Software crashes when a user creates a new workspace after applying an 
Instrument setting previously acquired with deactivated channels. 

39. Group button remains selected when ungrouping samples and CompensationMultiColor 
has been selected. 

40. MACSQuantify™ Software crashes when opening data files from a folder with special 
characters included in the name. 

41. File names are not generated correctly during measurements, when file name option is set 
to "%SampleID%%Description%". 

42. On the PC version of MACSQuantify™ Software, the window "System is shutting down..." 
persists when cancelling the shutdown with unsaved changes. 

43. MACSQuantify™ Software fails in copying currently active log files. 

44. MACSQuantify™ Software fails in saving workspace files to an external location. 

45. Copy icons and functions in Edit menu are not disabled when an analysis page is opened. 

46. MACSQuantify™ Software shows "--" for percentage of cells and count per mL in Statistics 
when a measurement ends with zero events. 

47. When Rinse procedure is running on MACSQuant® instrument, the user is able to start 
another cleaning process.  

48. In an Analysis Report, the Samples section does not contain the MACSQuantify™ Software 
version used for samples acquisition. 

49. When applying the Compensation Express Mode, an error message is not shown if the 
Compensation fails due to a low sample concentration (event count). 

50. A user with User Roles "MQ administrator" and "UM user" is able to see the "User Settings" 
button and receives an error message when clicking on it. 

51. If a user has no write rights in neither public nor private location, the error message "You 
do not have defined a write permission to any data file location. Please talk to your 
instrument administrator to grant you the right to write data." is shown when switching 
from Analysis to Acquisition Mode and when starting a measurement in Acquisition Mode. 

52. Progress bar displayed during installation of MACSQuantify™ Software on PC does not load 
accordingly to process completion. 

53. The information window "Prepare 2 drops of calibration beads to 500ul buffer" is not 
showing the correct symbol for unit of measure µl. 

54. An entry "Running" is tracked in the Audit Trail even if Calibration process fails or it is 
aborted by the user.  
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55. Sometimes, MACSQuantify™ Software displays an error after different Express Users login 
and logout multiple times in between measurements. 

56. Sometimes, when an Express User logs in and selects an experiment for the first time, the 
rack icon is displayed too small. 

57. The User Management dialog blocks the usage of MACSQuantify™ Software in the 
foreground and the window is closed when activating the lock screen. 

58. MACSQuantify™ Software crashes when starting a measurement with a 6 well Rack, 12 well 
Rack, 24 well Rack or 48 well rack and the autolabelling function selected. 

 

Appendix 
FAQ and additional information 

1. Printers currently supported: all HP printers. 

2. External monitor connections: hotkeys to enable connection of an external monitor via one of 
the following external ports. Other connections and adapters might not be supported. 
 

MACSQuant® version 
Hotkeys 

Alt+Ctrl+M Alt+Ctrl+J Alt+Ctrl+K Alt+Ctrl+U Crl+Alt+O Alt+Ctrl+I 

MQ 10 with SN>21200,  
MQ VYB with SN>3200, 
MQ16, MQ X  

MACSQuant® 
monitor 

Display 
Port 1 

Display 
Port 2 

DVI -> HDMI 
adapter 

Display 
Port 2 -> HDMI 

adapter 

Display 
Port 1 -> HDMI 

adapter 

 
3. Irregular shutdown: after an irregular shutdown, the message "Application restarted due to 

an error" is displayed at User login followed by regular MACSQuant® start up. 
4. USB stick: ensure to eject the USB stick before instrument shutdown. 
5. Comma separation conversion for decimal point: may lead to inconsistencies during export 

of Sample list when count/mL is used. 
6. Analysis of datafiles acquired with Express Mode: ensure that the respective add-on Express 

Mode is installed on your PC. 
7. Changes in the time settings are effective after instrument restart. 

8. Live Support connection: when a connection with Remote Live Support is established, the 

“Start Session” button will still be visible. 

9. File transfer: please do not disconnect the LAN cable during file copying to a bridge pc or 

shared location. 

10. Printing formats: Letter and A4 format are not supported with Plot6 template.  

11. Loading incompatible device settings: when incompatible device settings are applied, the 

error message "Apply instrument settings failed // Failed to apply instrument settings from 

file: filename // Failed to convert" is shown. 

12. Workspace transfer from PC to instrument: workspaces created on MACSQuantify™ Software 
PC version cannot be successfully loaded into a MACSQuant® Analyzer. 

 


